- General Troubleshooting Guide
- QuickBooks Desktop Error Messages
-
Connex for QuickBooks User Guide
- Getting Started with Connex for QuickBooks
- Remote Desktop (RDP)
- Customers Matching
- Inventory Site
- Inventory Sync
- Multicurrency
- Orders
- Price Levels
- Products
- Refunds
- Sales Tax
- Sales Orders
- Unit of Measure
- Web Connector
- Getting Started with Rules
- Rules Engine Common Rules
- FAQ
- Deposit Match
- Cost of Goods Sold
- Troubleshooting
- Custom Store
-
Connex Ecommerce Analytics
-
Frequently Asked Questions
-
General Troubleshooting Guide
- Deposit Match Troubleshooting
- QuickBooks Desktop Error Messages
- Inventory Troubleshooting
- Incorrect Orders Troubleshooting
- Sales Tax Troubleshooting
- Web Connector Troubleshooting
- QuickBooks Online Error Messages
- Match Deposit Tool Troubleshooting
- Product Matching Troubleshooting
- Customer Matching Troubleshooting
- Rules Engine
- Orders from QuickBooks
- Payments Troubleshooting
- Company File
-
Connex for QuickBooks Integrations Guide
-
Rules Engine Guide
The name last name, first name of the list element is already in use.
Change your customer mapping
Description
You sync orders from your website to QuickBooks. Although the order syncs correctly, you get this error:
Error 3100 : While trying to Add Customer Wademan, Jennifer. QB responded: The name "Wademan, Jennifer" of the list element is already in use.
Cause
In your customer matching settings, Connex matches customers by last name, first name. The customer exists in QuickBooks, but the name is first name last name:
Solution
Login to QuickBooks as admin
Retry the sync by logging into QuickBooks as admin.
Change your customer mapping
Follow these steps:
- Login to Connex.
- Click manage.
- Expand customers.
- Under matching, choose first name last name: