- General Troubleshooting Guide
- Web Connector Troubleshooting
-
Connex for QuickBooks User Guide
- Getting Started with Connex for QuickBooks
- Remote Desktop (RDP)
- Customers Matching
- Inventory Site
- Inventory Sync
- Multicurrency
- Orders
- Price Levels
- Products
- Refunds
- Sales Tax
- Sales Orders
- Unit of Measure
- Web Connector
- Getting Started with Rules
- Rules Engine Common Rules
- FAQ
- Deposit Match
- Cost of Goods Sold
- Troubleshooting
-
Connex Ecommerce Analytics
-
Frequently Asked Questions
-
General Troubleshooting Guide
- Deposit Match Troubleshooting
- QuickBooks Desktop Error Messages
- Inventory Troubleshooting
- Incorrect Orders Troubleshooting
- Sales Tax Troubleshooting
- Web Connector Troubleshooting
- QuickBooks Online Error Messages
- Match Deposit Tool Troubleshooting
- Product Matching Troubleshooting
- Customer Matching Troubleshooting
- Rules Engine
- Orders from QuickBooks
- Payments Troubleshooting
- Company File
-
Connex for QuickBooks Integrations Guide
-
Rules Engine Guide
Error: Authentication Failed, Max Connection Retries Exceeded
When running any Connex integration via the QuickBooks Web Connector, you encounter error message "Max Connection Retries Exceeded."
Description
When running any Connex integration via the QuickBooks Web Connector, you encounter error message "Max Connection Retries Exceeded."
Cause
QuickBooks is open, but you are using a different company than you paired. QuickBooks is closed and Connex is unable to locate your company file.
Solution
Update your company file path:
- In QuickBooks, press F2.
- Note the file path:
- Log into Connex.
- Click manage.
- In the company file path, enter the QuickBooks file information: