- General Troubleshooting Guide
- Web Connector Troubleshooting
-
Connex for QuickBooks User Guide
- Getting Started with Connex for QuickBooks
- Remote Desktop (RDP)
- Customers Matching
- Inventory Site
- Inventory Sync
- Multicurrency
- Orders
- Price Levels
- Products
- Refunds
- Sales Tax
- Sales Orders
- Unit of Measure
- Web Connector
- Getting Started with Rules
- Rules Engine Common Rules
- FAQ
- Deposit Match
- Cost of Goods Sold
- Troubleshooting
-
Connex Ecommerce Analytics
-
Frequently Asked Questions
-
General Troubleshooting Guide
- Deposit Match Troubleshooting
- QuickBooks Desktop Error Messages
- Inventory Troubleshooting
- Incorrect Orders Troubleshooting
- Sales Tax Troubleshooting
- Web Connector Troubleshooting
- QuickBooks Online Error Messages
- Match Deposit Tool Troubleshooting
- Product Matching Troubleshooting
- Customer Matching Troubleshooting
- Rules Engine
- Orders from QuickBooks
- Payments Troubleshooting
- Company File
-
Connex for QuickBooks Integrations Guide
-
Rules Engine Guide
Error: Authentication Failed, Web Connector Receive Response XML Failed
Encountering a Web Connector error message "Authentication Failed: Received Response XML Failed."
Cause
This Web Connector error message means that QuickBooks is receiving an error from Connex when attempt to connect. Most likely, critical data is missing, there a special character's present that QuickBooks does not accept, or there is an issue with your website.
Solution(s)
Blank Lines
- Your site is adding a blank extra line to the head of the site output. It is possible to verify this in your site code. If you're unsure, your web developer can assist you.
How do I remove the blank lines?
Here are the steps:
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- Open the orders created on 8/20 in QuickBooks.
- Remove any lines where the item is blank. This includes lines where there is value in the description field. Here is an example sale with blank item names.
- Login to Connex.
- Click configure.
- Expand sync orders from QuickBooks.
- Change the sync dates to 8/20 to 8/24.
- Check sync orders by date created.
- Click submit on the right.
- Run the web connector.
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Syncing too much data
- You're attempting to sync too much data at once. Shorten the sync date range by adjusting the sync timer and try again.
Website PHP Error
- There is a PHP error on your website preventing the connection from completing. Ask your web developer to check your PHP error log for an error.