- General Troubleshooting Guide
- Web Connector Troubleshooting
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Connex for QuickBooks User Guide
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Connex Inventory Planner
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Frequently Asked Questions
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General Troubleshooting Guide
- Deposit Match Troubleshooting
- QuickBooks Desktop Error Messages
- Inventory Troubleshooting
- Incorrect Orders Troubleshooting
- Sales Tax Troubleshooting
- Web Connector Troubleshooting
- QuickBooks Online Error Messages
- Match Deposit Tool Troubleshooting
- Product Matching Troubleshooting
- Customer Matching Troubleshooting
- Rules Engine
- Orders from QuickBooks
- Payments Troubleshooting
- Missing Orders Troubleshooting
- Update Shipping Details Troubleshooting
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Connex for QuickBooks Integrations Guide
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Rules Engine Guide
Error: Web Connector supports only QuickBooks 2015 or later
This is an error message generated by the Web Connector, if the version of QuickBooks Pro, Premier, Enterprise, or Point of Sale is older than 2015.
Cause(s)
This error message is caused when the version of QuickBooks is older than 2015 or if QuickBooks Point of Sale is in use.
Solution
- Update to the latest version of QuickBooks Pro, Premier, Enterprise. Connex and the Web Connector is only compatible with 2015 versions of QuickBooks or higher.
- Ensure you're using the latest version of the Web Connector. For QuickBooks Pro, Premier, and Enterprise customers, must be using Web Connector version 2.2.0.34 or higher.
- QuickBooks Point of Sale. If you are a QuickBooks Point of Sale customer, you must use Web Connector version 2.1.0.30
Web Connector Support
Updating, removing, installing, or reinstalling either QuickBooks or the Web Connector is beyond the scope of Connex support. If you require assistance, we highly recommend connecting with your IT department or Intuit Support.
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