- General Troubleshooting Guide
- Web Connector Troubleshooting
-
Connex for QuickBooks User Guide
- Getting Started with Connex for QuickBooks
- Remote Desktop (RDP)
- Customers Matching
- Inventory Site
- Inventory Sync
- Multicurrency
- Orders
- Price Levels
- Products
- Refunds
- Sales Tax
- Sales Orders
- Unit of Measure
- Web Connector
- Getting Started with Rules
- Rules Engine Common Rules
- FAQ
- Deposit Match
- Cost of Goods Sold
- Troubleshooting
- Custom Store
-
Connex Ecommerce Analytics
-
Frequently Asked Questions
-
General Troubleshooting Guide
- Deposit Match Troubleshooting
- QuickBooks Desktop Error Messages
- Inventory Troubleshooting
- Incorrect Orders Troubleshooting
- Sales Tax Troubleshooting
- Web Connector Troubleshooting
- QuickBooks Online Error Messages
- Match Deposit Tool Troubleshooting
- Product Matching Troubleshooting
- Customer Matching Troubleshooting
- Rules Engine
- Orders from QuickBooks
- Payments Troubleshooting
- Company File
-
Connex for QuickBooks Integrations Guide
-
Rules Engine Guide
QBWC1085: There was a problem with the log file
Troubleshooting QBWC1085:
Description
When running the QuickBooks Web Connector, the following dialog box appears:
Cause
The error happens because the QuickBooks Web Connector lacks permissions on writing messages to a log file.
Solution
While this error can be safely ignored because it does not prevent the sync, it can be remedied with the following steps by renaming the Web Connector Log file.
- Find the QuickBooks Web Connector icon on your Taskbar
- Right-click it, and click "Exit"
- Go to your QuickBooks Web Connector directory. Normally, this would be under C:\ProgramData\Intuit\QBWebConnector\log
- Right-click on the QWCLOG.txt file, click Rename
- Change the name to QWCLOGOLD.txt
- Then, restart the Web Connector program to generate a new QWCLOG.txt file
- Finally, restart your machine, log back into QuickBooks and resync once more.
If the error persists, try these steps:
- Press the Windows icon on the bottom-left corner.
- Type in run.
- Click the run app:
- Type in msconfig.
- Click on the services tab:
- Click on the service header to sort by service name.
- Find the listing for QuickBooks Web Connector.
- Click the checkbox.
- Click apply.
- Click OK.
- Restart your machine.
- Log back into QuickBooks.
- Run the web connector.