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Ensure your templates are compatible with orders

Description

You selected a template that no longer exists in QuickBooks or the template that you use is incompatible with the types of orders you sync.

Cause

Each QuickBooks order has a template. You can hide fields or change labels. Here are two templates:

The template that you choose is incompatible with the order. For example, you cannot use a sales receipt template on an invoice.

Solution

Change the template:

  1. Login to Connex.
  2. Click the Settings button of the Selling Channel that you want to update.
  3. Then click the Advanced tab on the left-hand side.
  4. Under the Order Template Formatting section, choose a different template.