- General Troubleshooting Guide
- Web Connector Troubleshooting
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Connex for QuickBooks User Guide
- Getting Started with Connex for QuickBooks
- Remote Desktop (RDP)
- Customers Matching
- Inventory Site
- Inventory Sync
- Multicurrency
- Orders
- Price Levels
- Products
- Refunds
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- Unit of Measure
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- Getting Started with Rules
- Rules Engine Common Rules
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Connex Ecommerce Analytics
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Frequently Asked Questions
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General Troubleshooting Guide
- Deposit Match Troubleshooting
- QuickBooks Desktop Error Messages
- Inventory Troubleshooting
- Incorrect Orders Troubleshooting
- Sales Tax Troubleshooting
- Web Connector Troubleshooting
- QuickBooks Online Error Messages
- Match Deposit Tool Troubleshooting
- Product Matching Troubleshooting
- Customer Matching Troubleshooting
- Rules Engine
- Orders from QuickBooks
- Payments Troubleshooting
- Company File
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Connex for QuickBooks Integrations Guide
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Rules Engine Guide
The Custom Style associated with this txn is not compatible with this txn
Ensure your templates are compatible with orders
Description
You selected a template that no longer exists in QuickBooks or the template that you use is incompatible with the types of orders you sync.
Cause
Each QuickBooks order has a template. You can hide fields or change labels. Here are two templates:
The template that you choose is incompatible with the order. For example, you cannot use a sales receipt template on an invoice.
Solution
Change the template:
- Login to Connex.
- Click the Settings button of the Selling Channel that you want to update.
- Then click the Advanced tab on the left-hand side.
- Under the Order Template Formatting section, choose a different template.