- General Troubleshooting Guide
- QuickBooks Desktop Error Messages
-
Connex for QuickBooks User Guide
- Getting Started with Connex for QuickBooks
- Remote Desktop (RDP)
- Customers Matching
- Inventory Site
- Inventory Sync
- Multicurrency
- Orders
- Price Levels
- Products
- Refunds
- Sales Tax
- Sales Orders
- Unit of Measure
- Web Connector
- Getting Started with Rules
- Rules Engine Common Rules
- FAQ
- Deposit Match
- Cost of Goods Sold
- Troubleshooting
- Custom Store
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Connex Ecommerce Analytics
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Frequently Asked Questions
-
General Troubleshooting Guide
- Deposit Match Troubleshooting
- QuickBooks Desktop Error Messages
- Inventory Troubleshooting
- Incorrect Orders Troubleshooting
- Sales Tax Troubleshooting
- Web Connector Troubleshooting
- QuickBooks Online Error Messages
- Match Deposit Tool Troubleshooting
- Product Matching Troubleshooting
- Customer Matching Troubleshooting
- Rules Engine
- Orders from QuickBooks
- Payments Troubleshooting
- Company File
-
Connex for QuickBooks Integrations Guide
-
Rules Engine Guide
There is an invalid reference to QuickBooks Currency XX in the Customers.
You have turned multi-currency on in Connex. The currency code from your e-commerce solution is missing from QuickBooks.
Description
Our tool creates a new customer and adds the currency code from the selling channel.
Cause
In QuickBooks, the currency code is missing.
Solution
In QuickBooks, add the missing currency code:
- In QuickBooks, go to lists and click currency list.
- On the bottom left, click currency and click new.
- Add the missing code.
- Run a manual sync.