1.  
  2. General Troubleshooting Guide
  3. Incorrect Orders Troubleshooting

What if the order total in QuickBooks Desktop and my website are different?

Is the order total different between QuickBooks and the integration? If so, this article reviews common causes and how to remedy them.

Description

Building to enable different pieces of complicated software to communicate with one another can be tricky. While rare, it is possible for order total discrepancies to occur. Specifically, despite what is shown in a given integration, you may encounter a different order total in QuickBooks.

Cause

Common causes include the presence of grouped items, as the price of grouped items is always the sum of their constituent parts and cannot be overridden. In addition, discrepancies in order total can occur, as different systems may calculate sales tax (including Value-added Tax or Goods and Services Tax) differently. Ultimately, this will result in an order total discrepancy.

Solutions

Instruct Connex to fix mismatches

Here are the steps:

  1. Go to settings.
  2. Go to order setting > advanced > misc. setting.
  3. Unselect fix rounding issues.
  4. Click save.

Fix your tax rates

If your website tax rate is 8% and your QuickBooks tax rate is 4.85%, then the order total in QuickBooks is less than the sale. Check the tax rate of your sale in your selling channel and QuickBooks.

Here is the order in QuickBooks with a different tax rate:

Our tool sends the price without tax and QuickBooks adds the tax rate of 4.85%.

To fix this issues, go to lists >item list. Find the Utah item and change its rate to match your website.

Use tax as a line item

If you have different tax rates per state, we recommend tax as a line item. It is confusing to keep adding tax codes by city and country. 

Grouped items price is lower or higher than sale

Connex will detect the difference and add an amount to correct the discrepancy. This will allow the transaction to balance and ultimately sync successfully to QuickBooks. Else, the transaction would fail and result in an error message returned from QuickBooks.

Can you show me an example?

Here are three examples:

  1. Order total is 800.01, but QuickBooks says $800. You will see a line that says TotalOff for a penny:
  2. Order total is 799.99, but QuickBooks says $799. You will see a line that says orderdiscount:
  3. If the order contains a grouped item, its price is the sum of its items. In this example, we have a grouped item. The order was $140, but QuickBooks calculates $150: